<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:website="http://ogp.me/ns/website" lang="en-US"  class="touch-styles">
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <!-- This is Squarespace. --><!-- fernstreetcircus -->
<base href="">
<meta charset="utf-8" />
<title>Fern Street Circus</title>
<link rel="shortcut icon" type="image/x-icon" href="https://static1.squarespace.com/static/5585ba53e4b0731538e8b87e/t/5b6e6b458985835525775438/favicon.ico"/>
<link rel="canonical" href="http://www.fernstreetcircus.com"/>
<meta property="og:site_name" content="Fern Street Circus"/>
<meta property="og:title" content="Fern Street Circus"/>
<meta property="og:url" content="http://www.fernstreetcircus.com"/>
<meta property="og:type" content="website"/>
<meta property="og:description" content="San Diego’s Original Social Circus    FERN STREET CIRCUS    Learn More"/>
<meta property="og:image" content="http://static1.squarespace.com/static/5585ba53e4b0731538e8b87e/t/5b6e6b51cd83663481bb22ba/1533963090868/FSC+smaller+logo.png?format=1500w"/>
<meta property="og:image:width" content="479"/>
<meta property="og:image:height" content="479"/>
<meta itemprop="name" content="Fern Street Circus"/>
<meta itemprop="url" content="http://www.fernstreetcircus.com"/>
<meta itemprop="description" content="San Diego’s Original Social Circus    FERN STREET CIRCUS    Learn More"/>
<meta itemprop="thumbnailUrl" content="http://static1.squarespace.com/static/5585ba53e4b0731538e8b87e/t/5b6e6b51cd83663481bb22ba/1533963090868/FSC+smaller+logo.png?format=1500w"/>
<link rel="image_src" href="http://static1.squarespace.com/static/5585ba53e4b0731538e8b87e/t/5b6e6b51cd83663481bb22ba/1533963090868/FSC+smaller+logo.png?format=1500w" />
<meta itemprop="image" content="http://static1.squarespace.com/static/5585ba53e4b0731538e8b87e/t/5b6e6b51cd83663481bb22ba/1533963090868/FSC+smaller+logo.png?format=1500w"/>
<meta name="twitter:title" content="Fern Street Circus"/>
<meta name="twitter:image" content="http://static1.squarespace.com/static/5585ba53e4b0731538e8b87e/t/5b6e6b51cd83663481bb22ba/1533963090868/FSC+smaller+logo.png?format=1500w"/>
<meta name="twitter:url" content="http://www.fernstreetcircus.com"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="San Diego’s Original Social Circus    FERN STREET CIRCUS    Learn More"/>
<meta name="description" content="" />
<script type="text/javascript" src="//use.typekit.net/ik/8KAzfOC-WgQBAsxw0TmySpZcr5m_QKv1kvxWN9gm8TIfezjffFHN4UJLFRbh52jhWD9u52mKjQ9DZQsKw2SDwQ9D5e9tjR6aZs76MPG0Zcmkd1FXScm8ieFTScFuSkoDSWmyScmDSeBRZPoRdhXCZcmkd1FXScm8ieFTScFuSkoRdhXCZcmkd1FXScm8ieFTScFuSkoDSWmyScmDSeBRZPoRdhXCdeNRjAUGdaFXOYiaikocZW40SaskZAmXjh8kjamDOcFzdPUaiaS0Zcmkd1FXScm8ieFTScFuSkoDSWmyScmDSeBRZPoRdhXK2YgkdayTdAIldcNhjPJPjAszjc9lZhBkjAuzdcblSY4zH6qJtKGbMg62JMJ7fbKzMsMMeMb6MKGHfO2IMsMMeM96MKG4fHXgIMMjgKMfH6qJK3IbMg6YJMJ7fbKwMsMMegI6MKG4fVwXIMIjgfMfH6qJN2bbMs6eJMJ7fbR3FgMgeMS6MKG4fVJXIMIj2KMfH6qJNQbbMs6bJMJ7fbRUFgMgegI6MTMgDLeoh39.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//assets.squarespace.com/universal/scripts-compressed/common-4c08a5f7fb5c246c357a6-min.en-US.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//assets.squarespace.com/universal/scripts-compressed/common-4c08a5f7fb5c246c357a6-min.en-US.js" ></script><script crossorigin="anonymous" src="//assets.squarespace.com/universal/scripts-compressed/performance-4490d75c3e7aa38209da3-min.en-US.js" defer ></script><script data-name="static-context">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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><script type="application/ld+json">{"url":"http://www.fernstreetcircus.com","name":"Fern Street Circus","description":"","@context":"http://schema.org","@type":"WebSite"}</script><script type="application/ld+json">{"legalName":"Fern Street Community Arts, Inc.","address":"4265 Fairmount Avenue, Suite 120-B\nSan Diego, CA, 92105\nUnited States","email":"john@fernstreetcircus.com","telephone":"(619)320-2055","sameAs":["http://www.facebook.com/1756281874450249","http://instagram.com/fernstreetcircus","https://twitter.com/FernStCircus"],"@context":"http://schema.org","@type":"Organization"}</script><script type="application/ld+json">{"address":"P.O. Box 5864\nSan Diego, CA 92105","name":"Fern Street Community Arts, Inc.","openingHours":", , , , , , ","@context":"http://schema.org","@type":"LocalBusiness"}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5585ba53e4b0731538e8b87e/13/52a74dafe4b073a80cd253c5/5b6e5ed321c67c133d00973b/1028-05142015/1551999988316/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5585ba53e4b0731538e8b87e/13/52a74dafe4b073a80cd253c5/5b6e5ed321c67c133d00973b/1028-05142015/1551999988316/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5585ba53e4b0731538e8b87e/13/52a74dafe4b073a80cd253c5/5b6e5ed321c67c133d00973b/1028-05142015/1551999988316/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5585ba53e4b0731538e8b87e/13/52a74dafe4b073a80cd253c5/5b6e5ed321c67c133d00973b/1028-05142015/1551999988316/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5585ba53e4b0731538e8b87e/13/52a74dafe4b073a80cd253c5/5b6e5ed321c67c133d00973b/1028-05142015/1551999988316/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5585ba53e4b0731538e8b87e/13/52a74dafe4b073a80cd253c5/5b6e5ed321c67c133d00973b/1028-05142015/1551999988316/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5585ba53e4b0731538e8b87e/13/52a74dafe4b073a80cd253c5/5b6e5ed321c67c133d00973b/1028-05142015/1551999988316/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5585ba53e4b0731538e8b87e/13/52a74dafe4b073a80cd253c5/5b6e5ed321c67c133d00973b/1028-05142015/1551999988316/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5585ba53e4b0731538e8b87e/13/52a74dafe4b073a80cd253c5/5b6e5ed321c67c133d00973b/1028-05142015/1551999988316/site.css?&filterFeatures=false"/><!-- <![endif]-->
<script>Static.COOKIE_BANNER_CAPABLE = true;</script>
<!-- End of Squarespace Headers -->
    <script>/* Must be below squarespace-headers */(function(){var e='ontouchstart'in window||navigator.msMaxTouchPoints;var t=document.documentElement;if(!e&&t){t.className=t.className.replace(/touch-styles/,'')}})()
    </script>
  </head>

  <body id="collection-5b6e6b72aa4a993f46440aca" class="transparent-header enable-nav-button nav-button-style-outline nav-button-corner-style-pill banner-button-style-solid banner-button-corner-style-pill banner-slideshow-controls-arrows meta-priority-date  hide-entry-author     hide-blog-sidebar center-navigation--info    event-show-past-events event-thumbnails event-thumbnail-size-32-standard event-date-label  event-list-show-cats event-list-date event-list-time event-list-address   event-icalgcal-links  event-excerpts      gallery-design-grid aspect-ratio-auto lightbox-style-light gallery-navigation-bullets gallery-info-overlay-show-on-hover gallery-aspect-ratio-32-standard gallery-arrow-style-no-background gallery-transitions-fade gallery-show-arrows gallery-auto-crop   product-list-titles-under product-list-alignment-center product-item-size-11-square product-image-auto-crop product-gallery-size-11-square  show-product-price show-product-item-nav product-social-sharing tweak-v1-related-products-image-aspect-ratio-11-square tweak-v1-related-products-details-alignment-center newsletter-style-light hide-opentable-icons opentable-style-dark small-button-style-solid small-button-shape-square medium-button-style-solid medium-button-shape-square large-button-style-solid large-button-shape-square image-block-poster-text-alignment-center image-block-card-dynamic-font-sizing image-block-card-content-position-center image-block-card-text-alignment-left image-block-overlap-dynamic-font-sizing image-block-overlap-content-position-center image-block-overlap-text-alignment-left image-block-collage-dynamic-font-sizing image-block-collage-content-position-top image-block-collage-text-alignment-left image-block-stack-dynamic-font-sizing image-block-stack-text-alignment-left button-style-solid button-corner-style-square tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light native-currency-code-usd collection-type-page collection-layout-default collection-5b6e6b72aa4a993f46440aca homepage mobile-style-available has-banner-image general-page">
    <a href="#" class="body-overlay"></a>
    <div class="sqs-announcement-bar-dropzone"></div>
    <div id="sidecarNav">
      

  <div id="mobileNavWrapper" class="nav-wrapper" data-content-field="navigation-mobileNav">
    <nav id="mobileNavigation">
      

      
        
          

          

            
            <div class="collection active homepage">
              <a href="/">
                Home
              </a>
            </div>
            

          
        
        

      
        
          

          
          <div class="folder">
            <div class="folder-toggle" data-href="/about-1">About</div>
            <div class="subnav">
            

              
              <div class="collection">
                <a href="/about">
                  What We Do
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/social-circus">
                  Social Circus
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/programs">
                  Circus Learning
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/get-involved">
                  Get Involved
                </a>
              </div>
              
              
            
            </div>
          </div>
          
        
        

      
        
          

          
          <div class="folder">
            <div class="folder-toggle" data-href="/events-1">Events</div>
            <div class="subnav">
            

              
              <div class="collection">
                <a href="/upcoming-events-1">
                  Upcoming Events
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/events">
                  All Events
                </a>
              </div>
              
              
            
            </div>
          </div>
          
        
        

      
        
          

          
          <div class="folder">
            <div class="folder-toggle" data-href="/impact">News</div>
            <div class="subnav">
            

              
              <div class="collection">
                <a href="/fern-street-in-the-news">
                  Media Coverage
                </a>
              </div>
              
              
            

              
              
              <div class="external">
                <a href="https://us9.campaign-archive.com/home/?u=8cafb211339f5009ce15a152f&id=606001a5fb" target="_blank">
                  Newsletters
                </a>
              </div>
              
            
            </div>
          </div>
          
        
        

      
        
          

          
          <div class="folder">
            <div class="folder-toggle" data-href="/bookings">Bookings</div>
            <div class="subnav">
            

              
              <div class="collection">
                <a href="/bookings-1">
                  Bookings
                </a>
              </div>
              
              
            
            </div>
          </div>
          
        
        

      
        
          

          
          <div class="folder">
            <div class="folder-toggle" data-href="/photos-video">Photos & Video</div>
            <div class="subnav">
            

              
              <div class="collection">
                <a href="/photos-videos">
                  Photos
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/videos-1">
                  Videos
                </a>
              </div>
              
              
            
            </div>
          </div>
          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/contact">
                Contact
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/https/coclickandpledgecom/sp/d1/defaultaspxwid93080">
                Donate
              </a>
            </div>
            

          
        
        

      
    </nav>
  </div>



    </div>
    <div id="siteWrapper" class="clearfix">

      <div class="sqs-cart-dropzone"></div>

      <header id="header" class="show-on-scroll" data-offset-el=".index-section" data-offset-behavior="bottom" role="banner">
        <div class="header-inner">
          <div id="siteTitleWrapper" class="wrapper" data-content-field="site-title">
            
              <h1 id="siteTitle" class="site-title"><a href="/">Fern Street Circus</a></h1>
            
          </div><!--
          --><div class="mobile-nav-toggle"><div class="top-bar"></div><div class="middle-bar"></div><div class="bottom-bar"></div></div><div class="mobile-nav-toggle fixed-nav-toggle"><div class="top-bar"></div><div class="middle-bar"></div><div class="bottom-bar"></div></div><!--
          --><div id="headerNav">

  <div id="mainNavWrapper" class="nav-wrapper" data-content-field="navigation-mainNav">
    <nav id="mainNavigation" data-content-field="navigation-mainNav">
      

      
        
          

          

            
            <div class="collection active homepage">
              <a href="/">
                Home
              </a>
            </div>
            

          
        
        

      
        
          

          
          <div class="folder">
            <div class="folder-toggle" data-href="/about-1">About</div>
            <div class="subnav">
            

              
              <div class="collection">
                <a href="/about">
                  What We Do
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/social-circus">
                  Social Circus
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/programs">
                  Circus Learning
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/get-involved">
                  Get Involved
                </a>
              </div>
              
              
            
            </div>
          </div>
          
        
        

      
        
          

          
          <div class="folder">
            <div class="folder-toggle" data-href="/events-1">Events</div>
            <div class="subnav">
            

              
              <div class="collection">
                <a href="/upcoming-events-1">
                  Upcoming Events
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/events">
                  All Events
                </a>
              </div>
              
              
            
            </div>
          </div>
          
        
        

      
        
          

          
          <div class="folder">
            <div class="folder-toggle" data-href="/impact">News</div>
            <div class="subnav">
            

              
              <div class="collection">
                <a href="/fern-street-in-the-news">
                  Media Coverage
                </a>
              </div>
              
              
            

              
              
              <div class="external">
                <a href="https://us9.campaign-archive.com/home/?u=8cafb211339f5009ce15a152f&id=606001a5fb" target="_blank">
                  Newsletters
                </a>
              </div>
              
            
            </div>
          </div>
          
        
        

      
        
          

          
          <div class="folder">
            <div class="folder-toggle" data-href="/bookings">Bookings</div>
            <div class="subnav">
            

              
              <div class="collection">
                <a href="/bookings-1">
                  Bookings
                </a>
              </div>
              
              
            
            </div>
          </div>
          
        
        

      
        
          

          
          <div class="folder">
            <div class="folder-toggle" data-href="/photos-video">Photos & Video</div>
            <div class="subnav">
            

              
              <div class="collection">
                <a href="/photos-videos">
                  Photos
                </a>
              </div>
              
              
            

              
              <div class="collection">
                <a href="/videos-1">
                  Videos
                </a>
              </div>
              
              
            
            </div>
          </div>
          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/contact">
                Contact
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/https/coclickandpledgecom/sp/d1/defaultaspxwid93080">
                Donate
              </a>
            </div>
            

          
        
        

      
    </nav>
  </div>
  <!-- style below blocks out the mobile nav toggle only when nav is loaded -->
  <style>.mobile-nav-toggle-label { display: inline-block !important; }</style>


</div>
        </div>
      </header>

      
        
          
            
              
                <div id="promotedGalleryWrapper" class="sqs-layout promoted-gallery-wrapper"><div class="row"><div class="col"></div></div></div>
                
                  
                    <div class="banner-thumbnail-wrapper has-description" data-content-field="main-image" data-collection-id="5b6e6b72aa4a993f46440aca" data-edit-main-image="" data-annotation-alignment="bottom left">
                      
                      <div class="color-overlay"></div>
                      <figure id="thumbnail" class="loading content-fill">
                        <img data-src="https://images.squarespace-cdn.com/content/v1/5585ba53e4b0731538e8b87e/1533964473511-F6WBX10T4K2D9PWOMP7E/ke17ZwdGBToddI8pDm48kLkXF2pIyv_F2eUT9F60jBl7gQa3H78H3Y0txjaiv_0fDoOvxcdMmMKkDsyUqMSsMWxHk725yiiHCCLfrh8O1z4YTzHvnKhyp6Da-NYroOW3ZGjoBKy3azqku80C789l0iyqMbMesKd95J-X4EagrgU9L3Sa3U8cogeb0tjXbfawd0urKshkc5MgdBeJmALQKw/FSC_groupphoto.jpg" data-image="https://images.squarespace-cdn.com/content/v1/5585ba53e4b0731538e8b87e/1533964473511-F6WBX10T4K2D9PWOMP7E/ke17ZwdGBToddI8pDm48kLkXF2pIyv_F2eUT9F60jBl7gQa3H78H3Y0txjaiv_0fDoOvxcdMmMKkDsyUqMSsMWxHk725yiiHCCLfrh8O1z4YTzHvnKhyp6Da-NYroOW3ZGjoBKy3azqku80C789l0iyqMbMesKd95J-X4EagrgU9L3Sa3U8cogeb0tjXbfawd0urKshkc5MgdBeJmALQKw/FSC_groupphoto.jpg" data-image-dimensions="2500x1667" data-image-focal-point="0.49,0.4" alt="FSC_groupphoto.jpg"  />
                      </figure>
                      
                      <div class="desc-wrapper" data-content-field="description" data-collection-id="5b6e6b72aa4a993f46440aca"><p style="white-space: pre-wrap;"><em>San Diego’s Original Social Circus</em></p><p style="white-space: pre-wrap;"><strong>FERN STREET CIRCUS</strong></p><p style="white-space: pre-wrap;"><a href="/about">Learn More</a></p></div>
                    </div>
                  
                
              
            
          
        
      


      
      
      

      <main id="page" role="main">
        
        <!--
        --><!--
        --><!--
        --><div id="content" class="main-content" data-content-field="main-content" data-collection-id="5b6e6b72aa4a993f46440aca" data-edit-main-image="">
         <div class="sqs-layout sqs-grid-12 columns-12" data-type="page" data-updated-on="1567816119057" id="page-5b6e6b72aa4a993f46440aca"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-20d2d7d07ef691626788"><div class="sqs-block-content"><h1 style="text-align:center;margin-left:40px;white-space:pre-wrap;"><strong><em>Fern Street Circus’ Annual Neighborhood Tour!</em></strong><br>October 4 – 27, 2019 • Every Saturday &amp; Sunday @ 2 p.m!<br>(+ Fri., Oct. 4 at North Park Rec Center @ 6 p.m.)                                Community Health Fair at Each Park • 12 noon - 2p.m.                       All shows  &amp; activities free of charge!</h1><p class="" data-rte-preserve-empty="true" style="white-space:pre-wrap;"></p><h1 style="text-align:center;margin-left:40px;white-space:pre-wrap;"><strong><em>Fern Street Fun-Raiser: Spring 2020</em></strong><br><em>Escape to the Circus (Shine with the Stars) </em>at Fair@44<br>Tickets $75 and $10 • Benefits the Neighborhood Tour</h1><h1 style="text-align:center;margin-left:40px;white-space:pre-wrap;" data-rte-preserve-empty="true"></h1><p class="" data-rte-preserve-empty="true" style="white-space:pre-wrap;"></p><h1 style="text-align:center;white-space:pre-wrap;">Fern Street Circus, San Diego’s original social circus:<br>performance and education<br>for community benefit.</h1></div></div><div class="row sqs-row"><div class="col sqs-col-2 span-2"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-3f0aecaba7151fa7367c"><div class="sqs-block-content">&nbsp;</div></div></div><div class="col sqs-col-8 span-8"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-9b68428d3dc4235f06c2"><div class="sqs-block-content"><p style="text-align:center;white-space:pre-wrap;" class="">Our professional troupe brings together San Diego's finest circus, variety, and musical artists, working in collaboration with locally known visual artists who create a magical performance space.</p><p style="text-align:center;white-space:pre-wrap;" class=""><em>Main Photograph by </em><a href="https://www.garypaynephoto.com/" target="_blank"><em>Gary Payne</em></a></p></div></div></div><div class="col sqs-col-2 span-2"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-ee21fe402d941b112f04"><div class="sqs-block-content">&nbsp;</div></div></div></div><div class="sqs-block spacer-block sqs-block-spacer" data-aspect-ratio="2.301255230125523" data-block-type="21" id="block-7a56501d246aa7e7f24d"><div class="sqs-block-content">&nbsp;</div></div><div class="row sqs-row"><div class="col sqs-col-6 span-6"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-99310802edb7ce22f990"><div class="sqs-block-content">

  

    
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline combination-animation-none individual-animation-none individual-text-animation-none">
      
        <div class="intrinsic" style="max-width:960.0px;">
          
            <a href="/what-we-do-bedford" >
          
            <div style="padding-bottom:66.66667175292969%;" class="image-block-wrapper   has-aspect-ratio" data-animation-tier="1" data-description="" >
              <noscript><img src="https://images.squarespace-cdn.com/content/v1/5585ba53e4b0731538e8b87e/1533965009728-ML3UJQ6GBM8KIQJWVKN2/ke17ZwdGBToddI8pDm48kNBhxsR5AixTPaSt36FQjZRZw-zPPgdn4jUwVcJE1ZvWQUxwkmyExglNqGp0IvTJZamWLI2zvYWH8K3-s_4yszcp2ryTI0HqTOaaUohrI8PIHEpb-MmdDNvFVgjmeoENIlexef176In2EgYPtI8R2-8KMshLAGzx4R3EDFOm1kBS/FSC+Post-Show+Circle" alt="FSC Post-Show Circle" /></noscript><img class="thumb-image" data-src="https://images.squarespace-cdn.com/content/v1/5585ba53e4b0731538e8b87e/1533965009728-ML3UJQ6GBM8KIQJWVKN2/ke17ZwdGBToddI8pDm48kNBhxsR5AixTPaSt36FQjZRZw-zPPgdn4jUwVcJE1ZvWQUxwkmyExglNqGp0IvTJZamWLI2zvYWH8K3-s_4yszcp2ryTI0HqTOaaUohrI8PIHEpb-MmdDNvFVgjmeoENIlexef176In2EgYPtI8R2-8KMshLAGzx4R3EDFOm1kBS/FSC+Post-Show+Circle" data-image="https://images.squarespace-cdn.com/content/v1/5585ba53e4b0731538e8b87e/1533965009728-ML3UJQ6GBM8KIQJWVKN2/ke17ZwdGBToddI8pDm48kNBhxsR5AixTPaSt36FQjZRZw-zPPgdn4jUwVcJE1ZvWQUxwkmyExglNqGp0IvTJZamWLI2zvYWH8K3-s_4yszcp2ryTI0HqTOaaUohrI8PIHEpb-MmdDNvFVgjmeoENIlexef176In2EgYPtI8R2-8KMshLAGzx4R3EDFOm1kBS/FSC+Post-Show+Circle" data-image-dimensions="960x640" data-image-focal-point="0.5,0.5" alt="FSC Post-Show Circle" data-load="false" data-image-id="5b6e72d14ae2373e2bf697b1" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-24be46477b8e1e6d0e9e"><div class="sqs-block-content"><h2 style="text-align:center;white-space:pre-wrap;"><a href="/about-us-bedford">About</a></h2><p style="text-align:center;white-space:pre-wrap;" class="">Find out about our organization, mission, our methods, and the results of our decades of advocacy.</p><p style="text-align:center;white-space:pre-wrap;" class=""><a href="/social-circus">Learn More →</a></p></div></div></div><div class="col sqs-col-6 span-6"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-f9428b4250097c906226"><div class="sqs-block-content">

  

    
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline combination-animation-none individual-animation-none individual-text-animation-none">
      
        <div class="intrinsic" style="max-width:2500.0px;">
          
            <a href="/take-action-bedford" >
          
            <div style="padding-bottom:66.63999938964844%;" class="image-block-wrapper   has-aspect-ratio" data-animation-tier="1" data-description="" >
              <noscript><img src="https://images.squarespace-cdn.com/content/v1/5585ba53e4b0731538e8b87e/1533965164327-PE9JPKQ9NNNKPTK9IO8I/ke17ZwdGBToddI8pDm48kHH9S2ID7_bpupQnTdrPcoF7gQa3H78H3Y0txjaiv_0fDoOvxcdMmMKkDsyUqMSsMWxHk725yiiHCCLfrh8O1z4YTzHvnKhyp6Da-NYroOW3ZGjoBKy3azqku80C789l0nQwvinDXPV4EYh2MRzm-RRB5rUELEv7EY2n0AZOrEupxpSyqbqKSgmzcCPWV5WMiQ/After-School+Program" alt="After-School Program" /></noscript><img class="thumb-image" data-src="https://images.squarespace-cdn.com/content/v1/5585ba53e4b0731538e8b87e/1533965164327-PE9JPKQ9NNNKPTK9IO8I/ke17ZwdGBToddI8pDm48kHH9S2ID7_bpupQnTdrPcoF7gQa3H78H3Y0txjaiv_0fDoOvxcdMmMKkDsyUqMSsMWxHk725yiiHCCLfrh8O1z4YTzHvnKhyp6Da-NYroOW3ZGjoBKy3azqku80C789l0nQwvinDXPV4EYh2MRzm-RRB5rUELEv7EY2n0AZOrEupxpSyqbqKSgmzcCPWV5WMiQ/After-School+Program" data-image="https://images.squarespace-cdn.com/content/v1/5585ba53e4b0731538e8b87e/1533965164327-PE9JPKQ9NNNKPTK9IO8I/ke17ZwdGBToddI8pDm48kHH9S2ID7_bpupQnTdrPcoF7gQa3H78H3Y0txjaiv_0fDoOvxcdMmMKkDsyUqMSsMWxHk725yiiHCCLfrh8O1z4YTzHvnKhyp6Da-NYroOW3ZGjoBKy3azqku80C789l0nQwvinDXPV4EYh2MRzm-RRB5rUELEv7EY2n0AZOrEupxpSyqbqKSgmzcCPWV5WMiQ/After-School+Program" data-image-dimensions="2500x1666" data-image-focal-point="0.5,0.5" alt="After-School Program" data-load="false" data-image-id="5b6e734603ce64d11b703e17" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-701d3c3b3cc7ba704561"><div class="sqs-block-content"><h2 style="text-align:center;white-space:pre-wrap;"><a href="/take-action-bedford">Take Action</a></h2><p style="text-align:center;white-space:pre-wrap;" class="">Ready to take the next step? You can become a contributor to our cause, or participate yourself.</p><p style="text-align:center;white-space:pre-wrap;" class=""><a href="/get-involved">Find Out How →</a></p></div></div></div></div></div></div></div>
        </div><!--
        -->
        
      </main>

      <div id="preFooter">
        <div class="pre-footer-inner">
          <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Pre-Footer Content" data-type="block-field" data-updated-on="1533965857985" id="preFooterBlocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block socialaccountlinks-v2-block sqs-block-socialaccountlinks-v2" data-block-type="54" id="block-yui_3_17_2_1_1406660821033_8373"><div class="sqs-block-content">

<div class="sqs-svg-icon--outer social-icon-alignment-center social-icons-color-standard social-icons-size-large social-icons-shape-circle social-icons-style-border" >
  <nav class="sqs-svg-icon--list">
    <a href="http://www.facebook.com/1756281874450249" target="_blank" class="sqs-svg-icon--wrapper facebook">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#facebook-icon"></use>
          <use class="sqs-use--mask" xlink:href="#facebook-mask"></use>
        </svg>
      </div>
    </a><a href="http://instagram.com/fernstreetcircus" target="_blank" class="sqs-svg-icon--wrapper instagram">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#instagram-icon"></use>
          <use class="sqs-use--mask" xlink:href="#instagram-mask"></use>
        </svg>
      </div>
    </a><a href="https://twitter.com/FernStCircus" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
        </svg>
      </div>
    </a>
  </nav>
</div></div></div></div></div></div>
        </div>
      </div>

      <footer id="footer" role="contentinfo">
        <div class="footer-inner">
          <div class="nav-wrapper back-to-top-nav"><nav><div class="back-to-top"><a href="#header">Back to Top</a></div></nav></div>
          


          <div id="siteInfo"><span class="site-address">Fern Street Circus, 4265 Fairmount Avenue, Suite 120-B, San Diego, CA, 92105, United States</span><span rel="tel" class="site-phone">(619)320-2055</span><a href="mailto:john@fernstreetcircus.com" class="site-email"><span>john@fernstreetcircus.com</span></a></div>
          <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Footer Content" data-type="block-field" data-updated-on="1543360755995" id="footerBlocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_1_1543360231878_3704"><div class="sqs-block-content"><p style="text-align: center; white-space: pre-wrap;">© Copyright 2018&nbsp;Fern Street Community Arts, Inc.</p></div></div></div></div></div>
        </div>
      </footer>

    </div>

    <script src="https://static1.squarespace.com/static/ta/52a74d9ae4b0253945d2aee9/1028/scripts/site-bundle.js" type="text/javascript"></script>
    <script type="text/javascript" data-sqs-type="imageloader-bootstrapper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap({}, document); }})();</script><script>Squarespace.afterBodyLoad(Y);</script><svg xmlns="http://www.w3.org/2000/svg" version="1.1" style="display:none" data-usage="social-icons-svg"><symbol id="facebook-icon" viewBox="0 0 64 64"><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z"/></symbol><symbol id="facebook-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M39.6,22l-2.8,0c-2.2,0-2.6,1.1-2.6,2.6V28h5.3l-0.7,5.3h-4.6V47h-5.5V33.3H24V28h4.6V24 c0-4.6,2.8-7,6.9-7c2,0,3.6,0.1,4.1,0.2V22z"/></symbol><symbol id="instagram-icon" viewBox="0 0 64 64"><path d="M46.91,25.816c-0.073-1.597-0.326-2.687-0.697-3.641c-0.383-0.986-0.896-1.823-1.73-2.657c-0.834-0.834-1.67-1.347-2.657-1.73c-0.954-0.371-2.045-0.624-3.641-0.697C36.585,17.017,36.074,17,32,17s-4.585,0.017-6.184,0.09c-1.597,0.073-2.687,0.326-3.641,0.697c-0.986,0.383-1.823,0.896-2.657,1.73c-0.834,0.834-1.347,1.67-1.73,2.657c-0.371,0.954-0.624,2.045-0.697,3.641C17.017,27.415,17,27.926,17,32c0,4.074,0.017,4.585,0.09,6.184c0.073,1.597,0.326,2.687,0.697,3.641c0.383,0.986,0.896,1.823,1.73,2.657c0.834,0.834,1.67,1.347,2.657,1.73c0.954,0.371,2.045,0.624,3.641,0.697C27.415,46.983,27.926,47,32,47s4.585-0.017,6.184-0.09c1.597-0.073,2.687-0.326,3.641-0.697c0.986-0.383,1.823-0.896,2.657-1.73c0.834-0.834,1.347-1.67,1.73-2.657c0.371-0.954,0.624-2.045,0.697-3.641C46.983,36.585,47,36.074,47,32S46.983,27.415,46.91,25.816z M44.21,38.061c-0.067,1.462-0.311,2.257-0.516,2.785c-0.272,0.7-0.597,1.2-1.122,1.725c-0.525,0.525-1.025,0.85-1.725,1.122c-0.529,0.205-1.323,0.45-2.785,0.516c-1.581,0.072-2.056,0.087-6.061,0.087s-4.48-0.015-6.061-0.087c-1.462-0.067-2.257-0.311-2.785-0.516c-0.7-0.272-1.2-0.597-1.725-1.122c-0.525-0.525-0.85-1.025-1.122-1.725c-0.205-0.529-0.45-1.323-0.516-2.785c-0.072-1.582-0.087-2.056-0.087-6.061s0.015-4.48,0.087-6.061c0.067-1.462,0.311-2.257,0.516-2.785c0.272-0.7,0.597-1.2,1.122-1.725c0.525-0.525,1.025-0.85,1.725-1.122c0.529-0.205,1.323-0.45,2.785-0.516c1.582-0.072,2.056-0.087,6.061-0.087s4.48,0.015,6.061,0.087c1.462,0.067,2.257,0.311,2.785,0.516c0.7,0.272,1.2,0.597,1.725,1.122c0.525,0.525,0.85,1.025,1.122,1.725c0.205,0.529,0.45,1.323,0.516,2.785c0.072,1.582,0.087,2.056,0.087,6.061S44.282,36.48,44.21,38.061z M32,24.297c-4.254,0-7.703,3.449-7.703,7.703c0,4.254,3.449,7.703,7.703,7.703c4.254,0,7.703-3.449,7.703-7.703C39.703,27.746,36.254,24.297,32,24.297z M32,37c-2.761,0-5-2.239-5-5c0-2.761,2.239-5,5-5s5,2.239,5,5C37,34.761,34.761,37,32,37z M40.007,22.193c-0.994,0-1.8,0.806-1.8,1.8c0,0.994,0.806,1.8,1.8,1.8c0.994,0,1.8-0.806,1.8-1.8C41.807,22.999,41.001,22.193,40.007,22.193z"/></symbol><symbol id="instagram-mask" viewBox="0 0 64 64"><path d="M43.693,23.153c-0.272-0.7-0.597-1.2-1.122-1.725c-0.525-0.525-1.025-0.85-1.725-1.122c-0.529-0.205-1.323-0.45-2.785-0.517c-1.582-0.072-2.056-0.087-6.061-0.087s-4.48,0.015-6.061,0.087c-1.462,0.067-2.257,0.311-2.785,0.517c-0.7,0.272-1.2,0.597-1.725,1.122c-0.525,0.525-0.85,1.025-1.122,1.725c-0.205,0.529-0.45,1.323-0.516,2.785c-0.072,1.582-0.087,2.056-0.087,6.061s0.015,4.48,0.087,6.061c0.067,1.462,0.311,2.257,0.516,2.785c0.272,0.7,0.597,1.2,1.122,1.725s1.025,0.85,1.725,1.122c0.529,0.205,1.323,0.45,2.785,0.516c1.581,0.072,2.056,0.087,6.061,0.087s4.48-0.015,6.061-0.087c1.462-0.067,2.257-0.311,2.785-0.516c0.7-0.272,1.2-0.597,1.725-1.122s0.85-1.025,1.122-1.725c0.205-0.529,0.45-1.323,0.516-2.785c0.072-1.582,0.087-2.056,0.087-6.061s-0.015-4.48-0.087-6.061C44.143,24.476,43.899,23.682,43.693,23.153z M32,39.703c-4.254,0-7.703-3.449-7.703-7.703s3.449-7.703,7.703-7.703s7.703,3.449,7.703,7.703S36.254,39.703,32,39.703z M40.007,25.793c-0.994,0-1.8-0.806-1.8-1.8c0-0.994,0.806-1.8,1.8-1.8c0.994,0,1.8,0.806,1.8,1.8C41.807,24.987,41.001,25.793,40.007,25.793z M0,0v64h64V0H0z M46.91,38.184c-0.073,1.597-0.326,2.687-0.697,3.641c-0.383,0.986-0.896,1.823-1.73,2.657c-0.834,0.834-1.67,1.347-2.657,1.73c-0.954,0.371-2.044,0.624-3.641,0.697C36.585,46.983,36.074,47,32,47s-4.585-0.017-6.184-0.09c-1.597-0.073-2.687-0.326-3.641-0.697c-0.986-0.383-1.823-0.896-2.657-1.73c-0.834-0.834-1.347-1.67-1.73-2.657c-0.371-0.954-0.624-2.044-0.697-3.641C17.017,36.585,17,36.074,17,32c0-4.074,0.017-4.585,0.09-6.185c0.073-1.597,0.326-2.687,0.697-3.641c0.383-0.986,0.896-1.823,1.73-2.657c0.834-0.834,1.67-1.347,2.657-1.73c0.954-0.371,2.045-0.624,3.641-0.697C27.415,17.017,27.926,17,32,17s4.585,0.017,6.184,0.09c1.597,0.073,2.687,0.326,3.641,0.697c0.986,0.383,1.823,0.896,2.657,1.73c0.834,0.834,1.347,1.67,1.73,2.657c0.371,0.954,0.624,2.044,0.697,3.641C46.983,27.415,47,27.926,47,32C47,36.074,46.983,36.585,46.91,38.184z M32,27c-2.761,0-5,2.239-5,5s2.239,5,5,5s5-2.239,5-5S34.761,27,32,27z"/></symbol><symbol id="twitter-icon" viewBox="0 0 64 64"><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z"/></symbol><symbol id="twitter-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M44.7,25.5c0,0.3,0,0.6,0,0.8C44.7,35,38.1,45,26.1,45c-3.7,0-7.2-1.1-10.1-2.9 c0.5,0.1,1,0.1,1.6,0.1c3.1,0,5.9-1,8.2-2.8c-2.9-0.1-5.3-2-6.1-4.6c0.4,0.1,0.8,0.1,1.2,0.1c0.6,0,1.2-0.1,1.7-0.2 c-3-0.6-5.3-3.3-5.3-6.4c0,0,0-0.1,0-0.1c0.9,0.5,1.9,0.8,3,0.8c-1.8-1.2-2.9-3.2-2.9-5.5c0-1.2,0.3-2.3,0.9-3.3 c3.2,4,8.1,6.6,13.5,6.9c-0.1-0.5-0.2-1-0.2-1.5c0-3.6,2.9-6.6,6.6-6.6c1.9,0,3.6,0.8,4.8,2.1c1.5-0.3,2.9-0.8,4.2-1.6 c-0.5,1.5-1.5,2.8-2.9,3.6c1.3-0.2,2.6-0.5,3.8-1C47.1,23.4,46,24.5,44.7,25.5z"/></symbol></svg>

  </body>
</html>
